Home Profile Cash Coins Forum Sign In Help Download
  #1  
Old 04-04-2012, 03:09 PM
cookie_muncher cookie_muncher is offline
Eternal Poster
 
Join Date: Aug 2010
Location: with Draco & Neville in Hogwarts (° ͜ʖ ͡°)
Posts: 1,156
Angry Major lag! -.-

I know this has been posted before...
BUT I CANNOT STOP LAGGING LIKE CRAZY! -_-
THE LAG IS UNSTOPPABLE AND THERE ISN'T ANYTHING I CAN DO ABOUT IT! My Graphics are on LOWEST (FASTEST) And its STILL LAGGY.

I keep crashing, lagging, and my computer messes up... and if the lag carries on my computer is gonna break soon...
My MAJOR MAJOR MAJOR LAG ONLY Happens when there is a big update such as Winter Wonderland, Spring Surprises, etc...

I seriously do not know how to stop this. ._.
Any suggestions on HOW TO STOP THIS (NOT WHY IT OCCURS)
__________________
- - - - - - - - - - - - - Made by me - - - - - - - - - - - - -


SignaturesPhotoshoots
Reply With Quote
  #2  
Old 04-04-2012, 07:17 PM
Drewno Drewno is offline
Forum Veteran
 
Join Date: Jun 2010
Location: Chillin' with Seymour in a Delivery Truck
Posts: 1,356
Send a message via MSN to Drewno Send a message via Skype™ to Drewno
Default

Well, it depends on your connection speed and computer specifications. Can you do the following for me?

1. Go to SpeedTest.net and test your speed. Click 'Share Result' and copy the image link, then reply with [img]link[/img].

2. Click on the Start menu and right click on Computer, then click Properties. It should tell you what processor you have and how much RAM. Reply with that information.
__________________
Reply With Quote
  #3  
Old 04-04-2012, 07:44 PM
Etan Chamare Etan Chamare is offline
Old School Onverser
 
Join Date: Aug 2009
Location: somewhere out there
Posts: 3,514
Default

they have also had problems with the router so it may be that. do you get it only in the hub or everywhere? if it is only in the hub it is the server lag and not your connection.
__________________
Reply With Quote
  #4  
Old 04-05-2012, 05:41 AM
Donkade Donkade is offline
Forum Veteran
 
Join Date: Jul 2010
Posts: 1,297
Send a message via Skype™ to Donkade
Default

Quoted from the thread below the one you made:

Quote:
Originally Posted by Jesuses-Angel =D View Post
If all of your lag has been happening in the past 3 days or so... and it came out of nowhere... then that is because the developers have been having trouble with the router. They are in the process of trying to solve this lag issue.
Did it start back then?
__________________
Signed with love and care, Always

Need me? Contact me by email
Reply With Quote
  #5  
Old 04-05-2012, 08:53 AM
cookie_muncher cookie_muncher is offline
Eternal Poster
 
Join Date: Aug 2010
Location: with Draco & Neville in Hogwarts (° ͜ʖ ͡°)
Posts: 1,156
Unhappy

Quote:
Originally Posted by Etan Chamare View Post
they have also had problems with the router so it may be that. do you get it only in the hub or everywhere? if it is only in the hub it is the server lag and not your connection.
Its everywhere, unfortunately. :|
__________________
- - - - - - - - - - - - - Made by me - - - - - - - - - - - - -


SignaturesPhotoshoots
Reply With Quote
  #6  
Old 04-05-2012, 08:54 AM
cookie_muncher cookie_muncher is offline
Eternal Poster
 
Join Date: Aug 2010
Location: with Draco & Neville in Hogwarts (° ͜ʖ ͡°)
Posts: 1,156
Post

Quote:
Originally Posted by Donkade View Post
Quoted from the thread below the one you made:



Did it start back then?
It always starts when there is an update. There is no lag at all when the Hub is normal.
__________________
- - - - - - - - - - - - - Made by me - - - - - - - - - - - - -


SignaturesPhotoshoots
Reply With Quote
  #7  
Old 04-07-2012, 11:52 PM
VoiZod VoiZod is offline
Addict
 
Join Date: Mar 2010
Posts: 179
Default

I have to report major lag too. It seems like with every Onverse update, Onverse gets more and more lagged down asp. with loading times, ( The time it takes to load up Onverse from the get go, to loading teleport destinations. )

'The Mouse Look' mechanic is broken! The client looses track of where your mouse is, so you always have to use your keys on the keyboard to get to move again and then have to now press the shift key before I can move ( If I'm still trying to use 'Mouse look/move' ) I NEVER have had to press the shift key before to move! Something is broke
and I want it FIXED.

The toggle between mouse view/look and keyboard move/build chat etc. seems like the connections to these keys the client has are getting weaker to the point the toggle just don't work anymore! So the only way to log off Onverse is hitting CTRL+ALT+DEL and then killing the program.

Onverse USED to be very quick and had a bigger load bar that ran a lot faster than the new tiny load bar. All the places were arranged with islands on a huge virtual planet called Onverse! IMO the way Onverse has all the places arranged now, Sry but massive FAIL!

Oh and put back the sliding doors to all Hub shops too, The thing I dislike the most is IMO; Is the unfinished blinding white looking entrances and exits to all the Hub shops.

Pets should GROW UP to become mounts! Through rigorous training
this could be achieved! ( new suggestion ).



.

Last edited by VoiZod; 04-07-2012 at 11:55 PM.
Reply With Quote
  #8  
Old 04-08-2012, 12:09 AM
ywyak ywyak is offline
Forum Master
 
Join Date: Aug 2010
Location: Pluto planet.
Posts: 1,843
Send a message via Skype™ to ywyak
Default

Quote:
Originally Posted by VoiZod View Post
Onverse USED to be very quick and had a bigger load bar that ran a lot faster than the new tiny load bar. All the places were arranged with islands on a huge virtual planet called Onverse! IMO the way Onverse has all the places arranged now, Sry but massive FAIL!
population grows. lag grows. you cant help it. unless you plan genocide murdering to all onverser, id wish you luck.
__________________
Reply With Quote
  #9  
Old 04-08-2012, 12:50 AM
Drewno Drewno is offline
Forum Veteran
 
Join Date: Jun 2010
Location: Chillin' with Seymour in a Delivery Truck
Posts: 1,356
Send a message via MSN to Drewno Send a message via Skype™ to Drewno
Default

Quote:
Originally Posted by VoiZod View Post
I have to report major lag too. It seems like with every Onverse update, Onverse gets more and more lagged down asp. with loading times, ( The time it takes to load up Onverse from the get go, to loading teleport destinations. )
Doesn't lag at all for me.

Quote:
'The Mouse Look' mechanic is broken! The client looses track of where your mouse is, so you always have to use your keys on the keyboard to get to move again and then have to now press the shift key before I can move ( If I'm still trying to use 'Mouse look/move' ) I NEVER have had to press the shift key before to move! Something is broke
and I want it FIXED.
Huh? Mouse works fine for me.

Quote:
The toggle between mouse view/look and keyboard move/build chat etc. seems like the connections to these keys the client has are getting weaker to the point the toggle just don't work anymore! So the only way to log off Onverse is hitting CTRL+ALT+DEL and then killing the program.
/logoff and /quit work fine for me. Everything is fine for me.

Quote:
Onverse USED to be very quick and had a bigger load bar that ran a lot faster than the new tiny load bar. All the places were arranged with islands on a huge virtual planet called Onverse! IMO the way Onverse has all the places arranged now, Sry but massive FAIL!
They have increased loading timeouts for older computers. Hence longer loading times (and also your connection speed depends on it too).

Quote:
Oh and put back the sliding doors to all Hub shops too, The thing I dislike the most is IMO; Is the unfinished blinding white looking entrances and exits to all the Hub shops.
I agree, but if the stores are in the void, lag somehow decreases. You go through a teleporter to teleport to the store that's in a hole in the void, hence no lag since the Downtown Hub isn't actually 'near' you at all.

Quote:
Pets should GROW UP to become mounts! Through rigorous training
this could be achieved! ( new suggestion ).
Is this some MMORPG for you or something? I can't ride my cat IRL, nor can I ride my cousin's dog.
__________________
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Major Lag Jsterboi Mac Game Client 8 07-22-2011 08:13 AM
Penthouse MAJOR LAG movieman14 The World 6 03-07-2011 02:24 AM
A major problem that needs to be resolved Afro Denzo General Discussion 2 05-13-2010 06:41 AM
Major Profile Problem DarkAngel911 Website 5 02-06-2010 07:38 PM
KNOWN:Major Problem HermXIV Mac Game Client 10 11-13-2009 11:24 PM


All times are GMT. The time now is 07:17 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.